IBM Support

[object Object] error in dashboarding after upgrade.

Troubleshooting


Problem

Users are unable to create new dashboards or run existing dashboards after upgrading Cognos Analytics to a newer version. They see an [object Object] error message. 

Cause

This behaviour is a common issue if one of your custom extensions is not compatible with the new version.

Diagnosing The Problem

The [object Object] error does not occur if you log in to the portal by using the URL <webserver_name>:<port_number>/bi/?factoryMode=true

Resolving The Problem

You will have to identify the faulty extension by gradually removing each extension and verify which one fixes the issue. 

Document Location

Worldwide

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Document Information

Modified date:
05 June 2023

UID

ibm17001231