Troubleshooting
Problem
When installing Maximo Mobile the Inspections role-based application is not showing even though the rest of the role-based applications can be seen without issue.
Symptom
The Inspections application is missing from Goto - > Work Orders -> Role Based Applications menu even though the security group has access to the Inspections Tools and Tasks application.
Cause
Although the group has access to the correct applications, the Inspection role-based application is not showing in the GoTo menu without site authorization.
Resolving The Problem
To resolve this issue, perform the following steps for the users group, which is not seeing the application.
- Open the Security Groups application
- Select the security group for the user not seeing the application
- Select the sites tab
- Authorize the group for a specific site or all sites
- Save and sign out.
Once you log back in, you are able to see the Inspections role-based application
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000hAgaAAE","label":"Maximo Application Suite-\u003EMAS Applications-\u003EMobile"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
29 May 2023
UID
ibm16999137