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Unable to create new Content Manager OnDemand application groups for PDF documents either manually or automatically from the Report Wizard in the OnDemand Administrator client

Troubleshooting


Problem

From the Report Wizard in the OnDemand Administrator client, you select PDF as the data type and click the 'Select Sample Data...' button. You then select the PDF document but the PDF document does not open. You return to the Report Wizard window. If you select the 'Next' button, the message 'At least one field must be added. Add one or more fields' appears. There are no messages in the Content Manager OnDemand server job logs or the System Log folder.

Cause

This problem typically occurs when the Adobe Acrobat product installation or upgrade occurs after the installation of the OnDemand Administrator client.

Resolving The Problem

Important: To use the Report Wizard or the graphical indexer to process PDF files in the OnDemand Administrator client, you must first install Adobe Acrobat on the workstation that is running OnDemand Administrator client.

Content Manager OnDemand provides the ARSPDF32.API file in the 32-bit client and the ARSPDF64.API file in the 64-bit client to enable PDF graphical indexing in the OnDemand Administrator client and to enable seamless PDF viewing from the OnDemand Client.

  • If you install the OnDemand Administrator client or the OnDemand Client after you install Adobe Acrobat, then the installation program copies the API file to the Acrobat plug-in directory.
  • If you install the OnDemand Administrator client or the OnDemand Client before you install Adobe Acrobat, you must copy the Content Manager OnDemand ARSPDF32.API file or ARSPDF64.API file to the Adobe Acrobat plug-in directory.
  • If you upgrade to a newer version of Adobe Acrobat, you must copy the Content Manager OnDemand ARSPDF32.API file or ARSPDF64.API file to the new Adobe Acrobat plug-in directory.
 

The default locations of the Content Manager OnDemand API file and the Adobe Acrobat plug-in directory are provided in the technote at the first link under Related Information.

Additional information about working with PDF documents and the PDF indexer can be found in the product documentation at the second link under Related Information.

Document Location

Worldwide

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Document Information

Modified date:
18 September 2023

UID

ibm16997647