Troubleshooting
Problem
When a user, including a Cognos System Administrator, tries to open a Query Studio report, they are unable to do so and the error message "You do not have permission to access this report. please contact your system administrator."
Cause
The Query Studio report is not linked to a package. It may have become unlinked when the package was moved or imported into the environment.
Diagnosing The Problem
The issue happens for System Administrators, confirming it is not a permissions or capabilities issue.
A new Query Studio report can be created without an error against the same package.
Resolving The Problem
Relink the Query Studio report to the correct package.
On the Query Studio report, select Properties > the General tab > Set the Source package or data module to the correct package.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl3zAAC","label":"Administration"}],"ARM Case Number":"TS012983012","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.7;11.2.4"}]
Was this topic helpful?
Document Information
Modified date:
23 May 2023
UID
ibm16992881