IBM Support

Known issue in Assist 8.7: MAS users fail to download the knowledge extraction template file in Edge browser when Microsoft Office is not installed

Troubleshooting


Problem

MAS users fail to download the knowledge extraction template file (.xlsx) in Edge browser when Microsoft Office is not installed.

Symptom

In Assist, when the users create a new diagnosis library, they can choose the way of “Document extraction”.  And in “Import document” step, users can download a template file (.xlsx), then fill the date themselves and import to Assist. If users are using Edge browser and no Microsoft Office is installed on their machines, they might see the failure when they try to download the template file.

Cause

There is an option Open Office files in the browser’ in Edge browser settings. When users turn on this option, Edge browser tries to open the office files in Edge browser directly. But, because there is no Microsoft Office is installed on users machine, the download error is thrown.
Assist Version to be impacted:
All Assist versions

Resolving The Problem

In Edge browser, navigate to ‘edge://settings/downloads’ and turn off the toggle for ‘Open Office files in the browser’.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000F83HAAS","label":"Maximo Application Suite-\u003EMAS Applications-\u003EAssist"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
28 March 2023

UID

ibm16963582