IBM Support

QRadar: ダッシュボードがセキュリティー・プロファイル間で共有されているにもかかわらず、ダッシュボードの時系列グラフにデータが表示されない

Troubleshooting


Problem

ユーザーがダッシュボードを作成し、それを別のセキュリティー・プロファイルのユーザーと共有しても、そのダッシュボードの時系列グラフにデータが自動的に入力されません。

Symptom

たとえば、Security_Profile1 のユーザー User1 が、Security_Profile2 のユーザー User2 とダッシュボードを共有しているとします。 User2 がダッシュボードに最初にアクセスしたとき、時系列グラフはデータなしで表示されます。 グラフには、" Time Series data unavailable at this time. " というメッセージが表示されます。
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Cause

ダッシュボードの時系列グラフは、 Global Views を使用して設定されます。 各セキュリティー・プロファイルには、グラフを表示するための  Global Views のインスタンスがあります。 ダッシュボードが共有されている場合、Global Views の時系列データは自動的に取得されないため、グラフにデータが表示されません。

Resolving The Problem

時系列データの取り込みは、対象のセキュリティー・プロファイルのいずれかのユーザーが、 " Capture Time Series Data "  のチェックボックスをチェックし、 " Save "ボタンをクリックしたときに開始されます。これが完了すると、その Global View のデータがキャプチャーされ、対象のセキュリティー・プロファイルのすべてのユーザーに表示され、見ることができるようになります。
例えば、ユーザー User2 が " Capture Time Series Data "  のチェックボックスをチェックすると、そのユーザーのグラフが作成されます。 また、Security_Profile2 に User3 という別のユーザーがいる場合、グラフにはそのユーザーのデータも表示されます。 User3 がチェックボックスに再度チェックを入れる必要はありません。
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結果
" Capture Time Series Data " のチェックボックスをチェックし、" Save "をクリックすると、グラフが入力されます。それでもダッシュボード・グラフに問題がある場合は、 IBM サポート にお問合せください。

Document Location

Worldwide

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Document Information

Modified date:
19 February 2023

UID

ibm16954399