IBM Support

Planning Analytics Workspace Lifecycle Management Export Snapshot Does Not Complete

Troubleshooting


Problem

Within Planning Analytics Workspace Lifecycle Management,  the snapshot of assets is created successfully, however, the export of the snapshot does not complete.  The issue is specific to books that are very large in size with over 20 sheets within the one book.

The message box appears with message:
Export snapshot.
Please wait while the request is executed

The progress bar  quickly disappears but there is no confirmation that the export completed
The *.gz file does not appear
The log file only shows the Snapshot creation.

Cause

The workbook is corrupted

Resolving The Problem

1.Open the problem workbook and confirm successful and all sheets within book are accessible
2.Select Save As in order to save a copy of this problem book
3.Create a snapshot of this new asset and export the snapshot
4.Successful export message will appear and the exported gz file will be created and available to be imported

Document Location

Worldwide

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Document Information

Modified date:
28 December 2022

UID

ibm16852011