IBM Support

The Rollback Feature Is Disabled in Planning Analytics Workspace

Troubleshooting


Problem

In a Planning Analytics Workbook, the rollback feature is disabled and any cell value changes cannot be rolled back to the original value

Cause

Transaction logging is disabled for the cube 

Resolving The Problem

Enable Transaction Logging For TM1 Cube

1.Open Architect and log into the TM1 instance

2.On the left,  expand Server Explorer and select Cubes

3.Right click on Cubes and select Security Assignments to open the TM1 Security Assignments dialog box

4.Click the cell at the intersection of the Logging column and the cube name in question and check the box.
5.Click OK

TM1 enables logging when a check box contains an X, and disables logging when the check box is empty.

Document Location

Worldwide

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Document Information

Modified date:
27 December 2022

UID

ibm16851941