IBM Support

How to resolve the issue that Sync Services cannot work by using IBM Content Navigator Zen URL?

Troubleshooting


Problem

When the customer try to deploy Sync Services on IBM Content Navigator (ICN) admin desktop by using Zen URL on IBM Cloud Pad for Business Automation (CP4BA) 21.0.3 ifix008, below error reported:
IBM Content Navigator cannot index the configuration parameter's list from Sync Services database.

Cause

Sync services only supported by non-Zen (FNCM) URL. If the customer try to use Zen URL to log in ICN, Sync Services cannot be deployed successfully.

Resolving The Problem

Switch Sync Services support from Route to Zen is implemented in APAR JR65084 - https://www.ibm.com/support/pages/apar/JR65084. It can resolve the issue that Sync Services cannot work on ICN Zen URL. The fix was available in 21.0.3 IF011 that released by the end of July 2022.

Document Location

Worldwide

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Document Information

Modified date:
24 December 2022

UID

ibm16851747