IBM Support

デバイス・グループのデバイスが自動的に非表示(非アクティブ)になる問題の原因と対処

Troubleshooting


Problem

特定のデバイスが、繰り返し非表示(非アクティブ)になってしまう。この原因、解除方法を教えてほしい。

Symptom

MaaS360管理ポータル上のデバイス・インベントリーで、デバイスが繰り返し非表示(非アクティブ)になってしまう。
そのデバイスは、デバイス・グループに所属しており、実際にはユーザーが使用中のアクティブなデバイスである。

Cause

そのデバイスの所属しているデバイス・グループに対して、過去に「デバイスの非表示(Hide Devices)」のアクションが実行されており、そのアクションが繰り返し実行される設定になっている可能性があります。
デバイス・グループの「その他のアクション(More)」で「デバイスの非表示」を実施しようとすると、確認メッセージの中に以下のオプションが表示されます。(2022年11月時点)
(日本語)今後のすべてのデバイス・グループ・メンバーを対象に、デバイスを非表示にするアクションを有効にする
(英語原文)Enable hide device action for all future device group members.
※画面表示の例
「デバイスの非表示」継続のオプション

このオプションにチェックがついた状態で「デバイスの非表示」を実行すると、その後も グループの条件に該当するデバイスに対して繰り返し非表示アクションが実行されるようになります。

Resolving The Problem


デバイス・グループに対する繰り返しの「非表示」を停止・無効化する場合、以下の通り操作してください。
継続的な「デバイスの非表示」の停止
  1. MaaS360管理ポータル >> デバイス > グループ に進む。
  2. 操作したいグループの列にある黒い「i」マークをクリック。
  3. 現在の設定として「デバイスの自動非表示(Automated Hide Device)」が「オン」と表示されているので、「オン」の文字をクリック。
  4. 非表示化を停止する確認のメッセージに応答。

 
参考情報:
  • 「今後のすべてのデバイス・グループ・メンバーを対象に、デバイスを非表示にするアクションを有効にする」にチェックをつけずに「デバイスの非表示」を実行した場合、その時点でデバイス・グループに所属しているデバイスに一度だけ非表示化のアクションが実行されます。
  • 「デバイスの非表示」によって、誤ってユーザー使用中のデバイスを非表示としてしまった場合、デバイスはデバイス・インベントリー上、一時的に非アクティブとしてマークされますが、そのデバイスが次に MaaS360管理ポータルに通信を行ったタイミングでアクティブであると判定され、自動的に再表示されます。

Document Location

Worldwide

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Document Information

Modified date:
05 January 2023

UID

ibm16846159