IBM Support

Excel crashing when launching Planning Analytics for Excel

Troubleshooting


Problem

Launching Excel with the Planning Analytics for Excel add-in enabled crashes Excel.

Symptom

If you attempt to load Excel without the add-in, it loads successfully. 

Cause

Add-in conflict in the Registry could be the reason this happens.

Resolving The Problem

You need access to the Registry to perform the following steps. Make a backup of the Registry before you attempt to do the steps. 
With Excel closed, Open the Registry Editor and navigate to:
Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Excel\Options
Once there, right click the "Options" folder and click delete. This will remove any other add-ins other than Planning Analytics for Excel as well. You will need to re-add the add-ins when you launch Excel. Launch Excel and test again by adding the Planning Analytics Add-in. 

Document Location

Worldwide

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Document Information

Modified date:
07 December 2022

UID

ibm16845934