IBM Support

Accessing DOORS Help results in nothing being displayed

Troubleshooting


Problem

Accessing IBM Engineering Requirement Management DOORS(DOORS) Help results in nothing being displayed.

Symptom

In the menu, click Help > Contents and Index
image-20221115173515-1
Nothing is displayed.

Cause

There are one or more previous sessions of the Help process running in the background without GUI.

Resolving The Problem

Find all instances of the help process and terminate them.
1) Start Task Manager and look for help processes.
image-20221115174142-2
2) Terminate all help processes by right-clicking on each of them and selecting End task.
image-20221115174525-4
3) Once all help processes are terminated, navigate back to DOORS and again select Help > Contents and Index.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"ARM Category":[{"code":"a8m50000000CiorAAC","label":"DOORS-\u003EHelp"}],"ARM Case Number":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions"}]

Document Information

Modified date:
15 December 2022

UID

ibm16843101