IBM Support

Known issue in Assist 8.6: A Maximo Assist document cannot be redownloaded on the IBM Maximo Mobile app

Troubleshooting


Problem

In the Maximo Mobile app, if you download a document from Maximo Assist, delete it, and then try to download the same document again, the document cannot be stored on the device.

Symptom

In the IBM Maximo Mobile app, you open Assist and download a document from a query result. The document is downloaded and successfully saves to the device storage. You can then select an app to open the file.
But if you then delete the document from device storage, and try to download the same document again, you cannot store the document in device storage.

Cause

After you save a document to the device storage, that information is recorded in the device cache. You cannot save the same document to device storage again, even if you deleted the document, because the document details remain in the cache.
Assist version impacted:
Assist 8.6(MAS 8.9)

Resolving The Problem

When you redownload a document, you can choose from a list of apps to open the document. Choose one of the apps and when the document is open, save the document to local storage.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000F83HAAS","label":"Maximo Application Suite-\u003EMAS Applications-\u003EAssist"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.9.0"}]

Document Information

Modified date:
22 November 2022

UID

ibm16839093