Troubleshooting
Problem
Details section of an SR that gets updated or created when sending HTML formatted emails to the IBM Maximo Manage email listener is not displaying. Section is missing from the UI. This is a known issue.
Symptom
Service Requests do not display the "Details" section of the SR record in Maximo Manage when they are created by emails sent to the email listener, if the emails are sent in HTML format.
Cause
Code change in Maximo Manage caused this issue.
Environment
Manage 8.5 release
Diagnosing The Problem
If you use the email listener function in Manage, and create Service Requests from it, you can see this issue.
Resolving The Problem
Current workaround for this issue is to send plain text emails to the email listener. This issue has a planned resolution in a Manage 8.5.x fix pack.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000hB0QAAU","label":"Manage"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.9.0"}]
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Document Information
Modified date:
22 November 2022
UID
ibm16838601