Troubleshooting
Problem
In previous version of Maximo (7x) you had the ability to activate and deactivate Users. However, now in Maximo MAS the functionality has changed.
Symptom
When you log in to Manage the options to activate and deactivate a user is disabled.
![read only](/support/pages/system/files/inline-images/Screen%20Shot%202022-10-18%20at%2010.21.58%20AM.png)
Cause
The ability to activate and deactivate users is no longer possible in Manage.
Resolving The Problem
The reason the changing users status option is disabled because there is nothing currently that will emulate this behavior like in 7x. The architecture changed in 8x and the ability has been removed. The only option at this time is to access our enhancement request site where you can enter and track your request to have this feature added going forward.
https://ibm-ai-apps.ideas.ibm.com/
Related Information
Document Location
Worldwide
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Document Information
Modified date:
19 October 2022
UID
ibm16830263