Troubleshooting
Problem
When you try to access data using Framework Manager, PowerPlay, or Transformer, instead of being prompted by a login window, you see a blank page.
Cause
To log in to certain legacy applications, such as Framework Manager, PowerPlay, and Transformer, Cognos Analytics leverages a Windows webview control that shares security configuration with Internet Explorer. However, some newer Windows operating systems have increased the default security configuration, thereby preventing access to login pages. Unfortunately, unlike Internet Explorer, the webview control fails to alert you to this issue or explain how to solve it. As a result, a blank page appears unless the security requirements are met.
Resolving The Problem
To work around this issue, choose one of these options:
Option 1
Turn off Internet Explorer Enhanced Security Configuration (ESC).
For more information, see How to turn off Internet Explorer ESC on Windows servers (https://docs.microsoft.com/en-us/troubleshoot/developer/browsers/security-privacy/enhanced-security-configuration-faq#how-to-turn-off-internet-explorer-esc-on-windows-servers).
Option 2
Add the Cognos Analytics URL to the Trusted site security zone.
For more information, go to the Change Internet Explorer Security settings page and follow the steps in "To add or remove a site to the security zone".
Document Location
Worldwide
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Document Information
Modified date:
14 August 2022
UID
ibm16612425