IBM Support

Planning Analytics Administration Agent is unreachable

Troubleshooting


Problem

Planning Analytics Administration Agent is unreachable

Symptom

Planning Analytics Administration Agent is unreachable. Details are not available for databases. 

Cause

There is a system time discrepancy between the Planning Analytics Workspace server and the Planning Analytics Administration server 

Diagnosing The Problem

Check if there is a system time discrepancy between the Planning Analytics Workspace server and the Planning Analytics admin server 

Resolving The Problem

Synchronize the Planning Analytics Workspace server clock time with the Planning Analytics admin server.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSCTEW","label":"IBM Planning Analytics Local"},"ARM Category":[{"code":"a8m50000000KzIzAAK","label":"Planning Analytics-\u003EPlanning Analytics Workspace"}],"ARM Case Number":"TS009814343","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
03 August 2022

UID

ibm16609746