IBM Support

Why I always encounter first logon error on Business Automation Navigator for non-admin ID?

Question & Answer


Question

I always encounter first logon error on Business Automation Navigator for non-admin ID after we upgrade IBM Cloud Pak for Business Automation 21.0.3 IFix005 to IFix009.

Cause

 Due to a transient timeout from IAM, non-admin first logon request will be falling.

Answer

APAR PJ46824 in 5.5.8.0-P8CPE-IF002 and CP4BA 21.0.3-IF11 will address this issue

[{"Type":"MASTER","Line of Business":{"code":"LOB45","label":"Automation"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBYVB","label":"IBM Cloud Pak for Business Automation"},"ARM Category":[{"code":"a8m0z0000001iUBAAY","label":"Use-\u003EFNCM App Usage"}],"ARM Case Number":"TS009596073","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"21.0.3"}]

Document Information

Modified date:
17 July 2022

UID

ibm16604315