Troubleshooting
Problem
TM1 Architect/Perspectives displays the TM1 Server(s) from a client machine. After clicking on the server name to connect nothing happens.
Symptom
The login screen does not appear in TM1 Architect/Perspectives when connecting to a TM1 Server.
Cause
One of the reasons behind login prompt not showing up could be that the client version i.e. Architect/Perspectives version is higher (more recent) than the TM1 server version.
TM1 client version should always be equal or lower than the TM1 server version.
Diagnosing The Problem
Check the Architect version and the TM1 server version
Resolving The Problem
Ensure to have the same or lower Architect/Perspectives version corresponding to the TM1 server version.
For example, if the TM1 server version is 2.0.9.14 then the client version should be 2.0.9.14 or lower.
Document Location
Worldwide
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Document Information
Modified date:
12 June 2022
UID
ibm16594435