IBM Support

Resolution scaling issues with remote desktop applications

Troubleshooting


Problem

The desktop icons on the modeler remote system are large, and the row height sizes within a TM1 cube view are truncated, resulting in the data being illegible.

Symptom

image-20220518145717-2
Figure 1. The remote desktop icons
image-20220518145815-3
Figure 2. TM1 Architect

Cause

Remote desktop applications were not built to handle high-resolution displays greater than Full HD (1920x1080). The solution is to adjust the scale and layout settings on your local computer.

Resolving The Problem

Under Display settings on your local machine, confirm the Display resolution is set to 1920x1080. The scaling settings automatically change to the recommended size for the Display resolution, but if not, set it to the recommended size.
image-20220518151853-4
Figure 3. Scale and layout
You need to sign out of the current modeler remote desktop session, and log back in for the changes to take effect.

Document Location

Worldwide

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Document Information

Modified date:
19 May 2022

UID

ibm16587565