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TM1 error "server" 'servername' on which this object resides is not responding. Refresh server explorer display?" while working in Planning Analytics Architect/Perspectives

Troubleshooting


Problem

An error  "server 'server name' on which this object resides is not responding. Refresh server explorer display?" pops up while working in TM1 Architect and TM1 Perspectives
image-20220323182419-1

Symptom

Users receive the message while accessing the TM1 server over TM1 Architect and TM1 Perspectives highlighted in the earlier section post being idle for some time.

Cause

This error occurs when TM1 Architect and TM1 Perspectives is left Idle for more than the default timeout parameter i.e. 15 minutes, or time configured as per parameter IdleConnectionTimeOutSeconds in tm1s.cfg

Resolving The Problem

You can specify the timeout limit for idle connection by setting the following parameter in tm1s.cfg file as per your business need: IdleConnectionTimeOutSeconds=900 
More information regarding this parameter can be found from the following link:
https://www.ibm.com/docs/en/planning-analytics/2.0.0?topic=pitf-idleconnectiontimeoutseconds

Document Location

Worldwide

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Document Information

Modified date:
23 March 2022

UID

ibm16566015