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Proxy error displayed while attempting to login to Planning Analytics Workspace.

Troubleshooting


Problem

Proxy error is received while attempting to log in to Planning Analytics Workspace, refer detailed error message below.
The proxy server received an invalid response from an upstream server. The proxy server could not handle the request
Reason: Error reading from remote server.
image-20220318120242-1

Cause

The issue is caused due to gateway container not getting a response from the backend containers within the default timeframe of 120 seconds.

Resolving The Problem

Increase the ProxyTimeoutSeconds parameter to a higher value within paw.env/paw.ps1 file and restart the Workspace containers.
In few real-time scenarios setting the parameter to 3600 helped resolved the issue, refer the following tech note for parameter details.
https://www.ibm.com/docs/en/planning-analytics/2.0.0?topic=local-configure-parameters

Document Location

Worldwide

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Document Information

Modified date:
18 March 2022

UID

ibm16564719