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TM1 Admin server unable to communicate with TM1 server. Recurring "Notifying the Admin Server" message gets logged within tm1server.log

Troubleshooting


Problem

TM1 Admin server unable to communicate with TM1 server. Recurring "Notifying the Admin Server" message gets logged within tm1server.log

Symptom

Issue is only experienced if TM1 server and TM1 Admin server are hosted over different servers.

Cause

TM1 Admin server starts up as expected however TM1 server is unable to communicate with the TM1 Admin Server due to a firewall blocking communication over ports 5495, 5498, 5895 and 5898.

Resolving The Problem

Ensure that the ports 5495, 5498, 5895 and 5898 are not blocked by firewall. This is typically achieved by creating an "inbound rule" for allowing connections over port 5495, 5498,5895 and 5898 within  Windows Defender Firewall with Advanced Security.
Please check with your Network Administrator if there are any additional firewalls deployed over your environment and ensure that the ports are unblocked there as well.

Document Location

Worldwide

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Document Information

Modified date:
13 March 2022

UID

ibm16563221