Troubleshooting
Problem
In Planning Analytics Workspace Administration, the status of the Agent is 'Unreachable'. Users cannot perform administrative tasks on the TM1 server.
Symptom
Cause
- The PAA Agent had been configured to use custom SSL certificates, however the certificate expired
- As the certificate is expired, Workspace is unable to connect to the PAA Agent
Diagnosing The Problem
- Connect to the PAA Agent URL in your web browser: https://servername:9012
- Verify the certificate properties for the site by using the web browser to ensure the website uses a valid (not expired) certificate
*Validity errors for hostname can be ignored
**The site used in the example below is expected to display Not Found (there is no page at the root)
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSCTEW","label":"IBM Planning Analytics Local"},"ARM Category":[{"code":"a8m50000000KzKvAAK","label":"Planning Analytics-\u003EPlanning Analytics Workspace-\u003EInstall Configure and Upgrade"}],"ARM Case Number":"TS008286770","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
10 March 2022
UID
ibm16562425