IBM Support

In Planning Analytics for Excel with SSO (Kerberos/SPNEGO) clicking a SUBNM displays either the connection page or a blank IE window

Troubleshooting


Problem

A Planning Analytics installation is configured for SSO, based on Kerberos / SPNEGO.
In Planning Analytics for Excel, the first connection with single sign-on is working correctly.
However, when we click a SUBNM formula, either the Internet Explorer login page is displayed again or a blank page is displayed.
The connection is falling into a loop.

Cause

For single sign-on with Kerberos and SPNEGO to work correctly, only fully qualified domain names (FQDN) must be used.

Resolving The Problem

On the Planning Analytics Workspace machine, in /config/paw.ps1, verify that all URLs are using the FQDN syntax.
On the Planning Analytics for Excel machines, in C:\Users\<UserName>\AppData\Local\Cognos\Office Connection\CommManagerSettings.xml, verify FQDN syntax is used too.

Document Location

Worldwide

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Document Information

Modified date:
16 February 2022

UID

ibm16557016