IBM Support

Unable to close bulk incidents

Troubleshooting


Problem

In IBM Security Qradar SOAR, you are unable to close multiple incidents at a time. The Incident Close page is blank and the next button is grayed out preventing case closure.
image-20220215063351-3

Cause

Having Fields in the Incident Close pane in Customization Settings > Layouts > Close Incident cause this condition.
image-20220215063035-1

Environment

IBM Security Qradar SOAR versions 42.x and 43.x.

Resolving The Problem

The solution is to remove Fields from the Incident Close pane. If you want Fields to show when closing bulk incidents, then ensure the Fields requirement tab is set to On Close.
image-20220215063915-4

Document Location

Worldwide

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Document Information

Modified date:
15 February 2022

UID

ibm16556766