Troubleshooting
Problem
IBM Maximo Mobile app does not support face recognition as biometric authentication on Samsung Galaxy devices with Android OS.
Symptom
If user configures face recognition on a Samsung Galaxy device with Android OS and tries to use with IBM Maximo Mobile app, the app fails authentication.
Cause
Samsung Galaxy devices with Android OS implemented face recognition different from other Android devices, which is not compatible with IBM Maximo Mobile.
Resolving The Problem
On a Samsung Galaxy device with Android OS, do not use face recognition option instead use either fingerprint or PIN or pattern as authentication for IBM Maximo Mobile.
Document Location
Worldwide
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Document Information
Modified date:
09 February 2022
UID
ibm16554782