Troubleshooting
Problem
Planning Analytics for Excel task panel is empty and greyed-out after the connection to TM1 Server is made.
The TM1 Server is using Cognos Analytics security (CAM) and single sign-on (SSO) is configured.
Although the panel is disabled, the tool is able to open existing reports and get data.
This issue does not occur when connected to a sample TM1 server that is using native TM1 security.
Cause
Unknown issue related to Excel interface.
Resolving The Problem
Open the "Excel Options", go to the "General", and change the "User Interface options" to "Optimize for compatibility"
Click OK and restart Excel.
Document Location
Worldwide
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Document Information
Modified date:
02 February 2022
UID
ibm16552838