IBM Support

Planning Analytics Administration: Long Running Thread With The Function GET /api/v1/MessageLog()

Troubleshooting


Problem

In Planning Analytics Administration for a TM1 Server, there is a long running thread that will not cancel and displays with the function -  GET /api/v1/MessageLog()

Symptom

GET /api/v1/MessageLog()

Cause

The message can mean
i: The tm1server.log is not updating 
or
ii: It is a long running process which needs to complete

Resolving The Problem

1.Leave the TI process run and complete
OR
2.Restart the TM1 Server instance 

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000blfjAAA","label":"Troubleshooting"}],"ARM Case Number":"TS003668439","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
21 December 2021

UID

ibm16529664