IBM Support

Planning Analytics On Cloud - Modeler User Logs Into RDP Server And The Screen Appears Blank and No Desktop Icons Appears

Troubleshooting


Problem

On a Planning Analytics on Cloud RDP server (Rich Tier) environment, a specific modeler logs on and the screen appears blank and no destop icons appear. 
The issue is specific to one modeler account only, other modeler accounts are successful in logging on.

Symptom

Blank Screen instead of Desktop icons appearing

Cause

Modeler did not log off from the RDP session but instead closed the RDP session only which disconnects modeler user only but does not properly log off from the session.

Environment

Planning Analytics On Cloud environment (Rich Tier)
 

Resolving The Problem

STEPS:
1.Log in as the affected Modeler account.
2.Select Start at lower Left.
3.At upper Right, select the Modeler Account name and Select Sign Out
In Future for Best Practice is to follow the steps above to properly log off from the RDP server when completed with any modeler account.

NOTE:
If problem persists or user is unable to implement the steps above:
1.Open a support ticket with Planning Analytics on Cloud support team
2.Provide modeler account and environment name and details of the issue
3.Request support analyst to Sign the modeler user out of the RDP session

Document Location

Worldwide

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Document Information

Modified date:
20 December 2021

UID

ibm16524306