IBM Support

DOORS 9.7.2.3: Link discovery to RMM stopped working

Troubleshooting


Problem

After the upgrade to DOORS 9.7.2.3, link discovery to RMM was working but it stopped.

Cause

This behavior is a known issue in DOORS 9.7.2.3
After the upgrade to DOORS 9.7.2.3, link discovery to RMM works but if any user creates a link from DOORS to RMM (only in that direction), this action deactivates the link discovery process for all users.

Resolving The Problem

Upgrade to 9.7.2.4

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"ARM Category":[{"code":"a8m50000000L3D6AAK","label":"DOORS"}],"ARM Case Number":"TS007473743","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.7.2"}]

Document Information

Modified date:
13 December 2021

UID

ibm16523762