Troubleshooting
Problem
User receives the following error when attempting to log into Planning Analytics on Cloud:
CSIAQ0287E The system cannot process your request because the transaction has been idle for too long.
Cause
This error is typically triggered by the user submitting stale session information as they try to log in. This can happen due to an incorrect bookmark or the user selecting an old URL from the drop down list in the browser history bar.
Environment
Planning Analytics on Cloud
Resolving The Problem
Make sure the user has saved the correct server URL from the welcome kit into their bookmarks and that any existing bookmarks do not contain any session information. The bookmark should look like the following:
Example: https://server.planning-analytics.cloud.ibm.com
Document Location
Worldwide
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Document Information
Modified date:
05 December 2021
UID
ibm16523700