IBM Support

QRadar: New installations of QRadar Network Visibility are missing on Pulse Dashboards

Question & Answer


Question

After you install the 'QRadar Network Visibility' Pulse dashboard, content does not display anywhere in the Pulse app.
Pulse

Cause

The QRadar Network Visibility Pulse content extension and the dashboard templates are not synchronized. The user can synchronize the dashboard in the Pulse app for the contents to display.

Answer

After the QRadar Network Visibility Pulse content extension is installed:
  1. Click the Admin tab.
  2. Locate the Pulse - Dashboard icon.
    image-20220105141226-1
  3. Select “Synchronize” from the top of the page.
    image-20220105141318-2
  4. After the Pulse dashboard is synchronized, several dashboards are available to install:
    pulse
  5. Click the Pulse tab.
  6. From the Dashboard list, select “New Dashboard > Manage Templates and select Install.

    Results
    The templates that you want displayed in Pulse.

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwt3AAA","label":"QRadar Apps"}],"ARM Case Number":"TS007710897","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
31 March 2022

UID

ibm16523376