IBM Support

Control Center can not log on to Connect Direct Windows after Windows OS Upgrade

Troubleshooting


Problem

Control Center is getting a Logon failed trying to connect to Connect Direct Windows Server after the Windows Server was upgraded.
Remote Desktop Connection to the Server using the same User ID and password works.

Symptom

Control Center test connection fails Logon Failed User was rejected by Connect Direct node.
Technical Message LCOA014I Client supplied bad user name or password CCOD=8 FDBK=1792
Trace of CD shows
CM < cd_error_get: GET_FIRST_ERROR ok - msgid LCOA014I rc 8, fdbk 1792

Cause

Netlogon service is not running on the Windows Server.

Diagnosing The Problem

The fdbk code in the LCOA014I message shows the Windows system error code:

1792

An attempt was made to logon, but the network logon service was not started.

ERROR_NETLOGON_NOT_STARTED

Resolving The Problem

Open the Services console and search for the Netlogon service. Ensure startup type is Automatic and then start the service.
image-20211202103320-1

Document Location

Worldwide

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Document Information

Modified date:
02 December 2021

UID

ibm16522886