IBM Support

Users are unable to commit data in Application Web (Contributor)

Troubleshooting


Problem

Users are unable to commit data in Application Web (Contributor). Data remains in blue color even after clicking on commit. 

Symptom

Data remains blue in color. 

Cause

The issue could be because of the sandbox being in a corrupted state

Resolving The Problem

Enable the below logger in the tm1s-log.properties file 
log4j.logger.TM1.Sandbox=DEBUG

Once added, ask the user to reproduce the problem by attempting to commit. Review the tm1server.log file and see if you can spot any errors related to permissions.
If you cannot find anything related, go back to TM1 Application Web and open the node that has the uncommitted data.  Click the Actions Menu and select Reset Data. When you do this, all the uncommitted data (blue in color) disappears and you can start from scratch. Enter data on a cell and hit Commit. You will notice that it turns black now.

Document Location

Worldwide

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Document Information

Modified date:
17 November 2021

UID

ibm16517134