IBM Support

Users see a 502 Proxy error when attempting to log into Planning Analytics Workspace (PAW)

Troubleshooting


Problem

Error seen when attempting to log in to workspace
Unable to retrieve the capabilities for server : server name followed by Session cannot be established for server : server name 502 (Proxy error)

Symptom

image 12103

Cause

This happens because of a long running thread that is keeping the login`s in a wait state. 

Resolving The Problem

An Administrator will need to log in to Planning Analytics Administration (PAA) and check for any long running threads. 
The long running thread is placing a lock on all the activities that keeps users from logging in. 
The Administrator can either kill the long running thread by selecting the thread, right clicking on it and selecting "Cancel thread" or inform the users to wait till the thread completes. 

Document Location

Worldwide

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Document Information

Modified date:
09 November 2021

UID

ibm16514513