Troubleshooting
Problem
When creating a service request in Maximo Monitor in Maximo Application Suite, the service request can fail when the service request is being created in Maximo Manage in Maximo Application Suite.
Symptom
![image 11889](/support/pages/system/files/inline-images/image_11889.png)
Cause
The user specified in the Reported By field does not exist on the Manage server or the Asset ID specified does not exist in the Manage server.
![image 11890](/support/pages/system/files/inline-images/image_11890.png)
Resolving The Problem
To allow the Service Request to be created successfully either remove the invalid Reported By or Asset ID from the field or set it to a valid Manage Reported By and Asset ID.
https://github.ibm.com/wiotp/Maximo-Asset-Monitor/issues/2735
Document Location
Worldwide
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Document Information
Modified date:
26 October 2021
UID
ibm16508830