IBM Support

Order Hub Logging Out Users Frequently

Troubleshooting


Problem

An issue is seen while actively working in Order Hub, user is logged out multiple times. This happens every 10 - 15 minutes throwing error "signing you out".

Cause

The following can cause the issue:
  1. More than one Order Hub instance open at the same time.
  2. By being signed in and using other Applications at the same time as Order Hub such as Call Center.

Resolving The Problem

Test this scenario while ensuring that you are only signed into one instance of Order Hub, test this on different browsers to see if the issue is still occurring. If yes, sign out of all other Sterling Applications and test while in an independent browser.
If the issue is persistent, then open a support ticket with IBM Sterling Order Management Support.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6PEW","label":"IBM Sterling Order Management"},"ARM Category":[{"code":"a8m0z000000cy05AAA","label":"OrderHub"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"SaaS"}]

Document Information

Modified date:
27 June 2022

UID

ibm16506811