Troubleshooting
Problem
Log in to CAM authenticated TM1 Server fails with message 'Error, see logs'
Cause
The issue is likely triggered due to misconfiguration of CAM authentication parameters or files.
The following reasons were identified while troubleshooting real-time customer issues.
- The ClientCAMURI specified within tm1s.cfg file did not match the Gateway URI defined within Cognos Analytics Cognos Configuration.
- The case of the BI interoperability files were not correct, for example the webcontent and webcontent/bi folder contained PMHUB.html file instead of pmhub.html triggering the error during logons over Planning Analytics Workspace.
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m50000000KzJeAAK","label":"Security->CAM (Business Intelligence, Cognos Analytics)"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
11 October 2021
UID
ibm16497435