IBM Support

TM1 Perspectives times out every 15 minutes

Troubleshooting


Problem

30b41649fd7c5236a5589bfff242ceb

Symptom

TM1 Perspectives times out every 15 minutes without warning and the user must log in and provide credentials.

Cause

-Default value for ClientPingCAMPassport in tm1.cfg is 900 (seconds). 

Resolving The Problem

-Modify the tm1s.cfg file for your TM1 Server
-Locate ClientPingCAMPassport parameter
-Increase the timeout value as desired

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000blfjAAA","label":"Troubleshooting"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
11 October 2021

UID

ibm16495067