Troubleshooting
Problem
Any fixes that you download from IBM Fix Central by using the Mozilla Firefox browser get corrupted. As a result, the checksums do not match, and the files cannot be imported on to IBM Cloud Pak System.
Symptom
When you want to deploy a new Red Hat Satellite server instance on IBM Cloud Pak System and when you attempt an import with the downloaded contents, the following error is displayed:
CWZPL0196X: Failed to extract contents of solution archive
Cause
This problem occurs when you use the Mozilla Firefox browser to download any fixes from IBM Fix Central.
Resolving The Problem
To address this problem or to ensure that the fix downloads do not get corrupted upon download, take one of the following actions:
- Unset the "network.http.accept-encoding" configuration preference option on your Mozilla Firefox browser.
- Use a Google Chrome browser.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB45","label":"Automation"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSFQSV","label":"IBM Cloud Pak System Software"},"ARM Category":[{"code":"a8m0z000000cwm2AAA","label":"Product Components"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
28 September 2021
UID
ibm16493295