IBM Support

Using "Edit Set" or "Open Viewer" displays a blank pop-up window

Troubleshooting


Problem

In Planning Analytics for Excel, when using "Edit Set" menu to open the Set Editor, or "Open Viewer" menu to get the cube Viewer, an empty pop-up window appears instead of showing the Set Editor or the Viewer.
This happens whatever default supported browser that is set on the client machine: Edge, Firefox, Chrome.

Cause

There is a problem with Internet Explorer.
Whatever the default web browser that has been set on the client machine, Planning Analytics for Excel still relies on Internet Explorer for operations like connection, subset edition, and opening views in the cube viewer.

Resolving The Problem

- Open Internet Explorer.

- Verify there is no Internet Explorer plug-ins that can cause issues (search bars, ad blockers, etc.)

- From Tools menu, disable Pop-up blocker.

- From Tools / Internet Options, delete temporary internet files.

- From Tools / Internet Options, "Connections" tab, click "LAN Settings" button, uncheck all checkboxes in this dyalog (as a test)

- From Tools / Internet Options, "Security" tab, in the "Local intranet" zone, add http://YourServerNameOrIPaddress* (the Planning Analytics Workspace connection URL defined in Planning Analytics for Excel) and reduce security cursor to "Low", or add the address in the "Trusted Sites".

- From Tools / Internet Options menu, try with and without "Compatibility View Settings" (test with the server name or IP in the list, and test without the server name or IP in the list)

If this does not solve the problem, then right-click inside the blank page and select "View source": this may show some errors (for example SSL/TLS errors)

Take note of the errors and contact IBM Customer Support.

Document Location

Worldwide

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Document Information

Modified date:
27 September 2021

UID

ibm16492941