IBM Support

Batch file run via ExecuteCommand stopped executing

Troubleshooting


Problem

A batch file that is called from a Turbo Integrator (TI) process that uses ExecuteCommand stopped working.

Symptom

TI completes successfully but the work that the batch file is supposed to do is incomplete.

Cause

In Task Manager, there are dozens of cmd.exe processes created by the service that starts the Planning Analytics server. 

Resolving The Problem

Removed all cmd.exe processes owned by the PA server account. 

Document Location

Worldwide

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Document Information

Modified date:
19 August 2021

UID

ibm16482517