Troubleshooting
Problem
The user is seeing the described entries in the FAP Client, Log tab. Why are those entries recorded in the log?
Symptom
Cause
The Planning Analytics HTTP session has timed out.
Environment
Financial Analytics Publisher
Planning Analytics
Resolving The Problem
This behavior is expected and by design.
The Planning Analytics instance (model) contains an IdleConnectionTimeOutSeconds parameter in it's tm1s.cfg file. This parameter 's default value is 15 minutes, but can be changed to something else as well.
The FAP service will check, at regular intervals, that the Planning Analytics instance is available and waiting for data from IBM Cognos Controller. The interval is configured on the FAP Client under Settings tab and is called the Clock Interval.
When the Planning Analytics API connection (HTTP) has become idle, based on the above mentioned parameter, the FAP service will re-activate the connection. Anytime the FAP service verifies the availability of the Planning Analytics API connection and finds it timed-out, it will renew the connection.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
26 August 2022
UID
ibm16476702