IBM Support

Confusing behavior in Maximo Application Suite interface when editing user password

Troubleshooting


Problem

When editing a user password in the Maximo Application Suite ("MAS") 8.5 user interface, the save button is disabled when the first character is typed in.  The save button will not be re-enabled until the 15th character is typed (because passwords must be at minimum 15 characters).  This is confusing for administrators.

Symptom

The save button is disabled while editing a user password when typing in the new password (until the 15th character is typed).

Cause

This behavior is not working as it was originally designed to work.  Instead, the save button should always remain enabled and an error returned to the user if they do not provide a password  that meets the minimum length requirements.

Resolving The Problem

The response to this behavior is to continue typing the password until the save button is enabled again.  This will be improved in a future version of the product.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000hAeeAAE","label":"Maximo Application Suite->Core"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.5.0"}]

Document Information

Modified date:
03 August 2021

UID

ibm16476314