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Upcoming activities returns 502 Bad Gateway error message from Cognos Administration

Troubleshooting


Problem

Upcoming Activities returns #502 Bad Gateway from Cognos Administration.
1

Cause

For Upcoming Activities, it queries from NC tables, which does not return values.

Diagnosing The Problem

Resolving The Problem

0.Perform for Full Content Store Back up

https://www.ibm.com/support/pages/how-export-entire-content-store-cognos-analytics-11

1. Stop Cognos Analytics

2) NC drop table for Cognos Analytics

 https://www.ibm.com/support/pages/how-use-ncdrop-script-cognos-analytics-11

3.Restart Cognos

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m500000008d6aAAA","label":"Cognos Connection Portal"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
13 July 2021

UID

ibm16471515