IBM Support

Empty Server List or Unable to Connect to the TM1 Server Error When Attempting to Connect to TM1 Server via Performance Modeler

Troubleshooting


Problem

  • Empty Server List or Unable to Connect to the TM1 Server Error When Attempting to Connect to TM1 Server via Performance Modeler

Symptom

  • The Contributor application is accessible without any issues via the IBM Applications Portal (PMPSVC)
  • The TM1 Server is accessible via other clients such as Architect, Perspective without any issues

Cause

  • The issue is caused due to TM1 Data Tier being configured with custom SSL certificates and Performance Modeler not being configured to reference the custom SSL certificates.

Resolving The Problem

  • Performance Modeler can be configured to use Custom Certificates by following steps listed in the below tech-note:
    https://www.ibm.com/docs/en/planning-analytics/2.0.0?topic=crtut-configure-cognos-tm1-performance-modeler-use-custom-certificates

Document Location

Worldwide

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Document Information

Modified date:
12 July 2021

UID

ibm16470637