Question & Answer
Question
The certificates for Applications Manager UI jars expire on June 29 2021. How can I get the new certificates for these jars?
Cause
Application Manager does not launch due to the expired certificates.
Answer
For Sterling Order Management v9.5 and v10 environments, the updated certificates have been released in a fix pack. Please apply fix pack 49 for v9.5 environments and fix pack 23 for v10 environments.
To update the certificates for Sterling Order Management v9.4 environments, you can follow the instructions below:
1. Back up all JAR files present in the following locations:
- <YFS_HOME>/repository/eardata/platform/war/yfscommon
- <YFS_HOME>/repository/eardata/config/war/yfscommon
2. Download V94_Signed-JARS.zip to your local machine.
3. Extract the contents of V94_Signed-JARS.zip file and replace the existing JAR files at above locations.
4. Build the EAR/WAR file from the runtime directory and deploy.
5. Launch the Applications Manager to validate that there are no certificate errors.
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"ARM Category":[{"code":"a8m0z000000cy0AAAQ","label":"Install and Deploy"},{"code":"a8m0z000000cy00AAA","label":"Orders"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"10.0.0;9.4.0;9.5.0"}]
Was this topic helpful?
Document Information
Modified date:
12 July 2021
UID
ibm16470301