IBM Support

App Host continues to display as offline

Troubleshooting


Problem

After creating a new App Host and completing the pairing instructions, the App Host continues to display as offline.
image apphost offline

Symptom

App Host continues to display as offline.

Cause

This is due to duplicate apphost logic containers. These containers (synchronizer and operator) are responsible for the management of apps for each App Host instance. There can be only one set of containers for each App Host.
image of duplicate container sets

Resolving The Problem

Instructions to clean up the duplicate logic container entries.
On the IBM Security SOAR server:
Delete the App Host from the apps tab
On the IBM Security SOAR  AppHost server:
Run sudo kubectl delete namespace <namespace> for the namespace with the duplicate entries.
Restart k3s with sudo systemctl restart k3s

Document Location

Worldwide

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Document Information

Modified date:
10 June 2021

UID

ibm16447575