IBM Support

Unable to delete file using IBM Cognos Command Center (CCC) process

Troubleshooting


Problem

Unable to delete a file from an IBM Planning Analytics on Cloud system using a CCC process

Symptom

Remove 10.2.10100.3
     Removes files or directories on a remote server.
Configuration Summary:
     Host: <host name of SFTP server>
     Port: 22
     User Name: <username>
     Password: <password>
     Protocol: FTPS
     Proxy Host:
     Proxy Port: 0
     Proxy Type: NONE
     Path: /prod/xxx/xxx/xxx/*
     Recursive: True
Connecting to '<host name of SFTP server>' on port 22...
     Failed to connect to <host name of SFTP server>:22. Could not parse response code.

Cause

CCC process has been setup to use FTPS protocol but the host is an SFTP server. 

Resolving The Problem

To resolve the issue, recreate the task to use SFTP protocol.

Document Location

Worldwide

[{"Type":"SW","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m0z000000GockAAC","label":"Troubleshooting->Cognos Command Center"}],"ARM Case Number":"TS005492285","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]

Document Information

Modified date:
22 April 2021

UID

ibm16446305